summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/junit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/junit/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/junit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/testlib/selftests/junit/CMakeLists.txt b/tests/auto/testlib/selftests/junit/CMakeLists.txt
index 94138b6577..722691ee76 100644
--- a/tests/auto/testlib/selftests/junit/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/junit/CMakeLists.txt
@@ -4,7 +4,7 @@ qt_internal_add_executable(junit
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
SOURCES
tst_junit.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Test
)