summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/longstring/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/longstring/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/longstring/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/auto/testlib/selftests/longstring/CMakeLists.txt b/tests/auto/testlib/selftests/longstring/CMakeLists.txt
index 0c686fb604..0528ef0255 100644
--- a/tests/auto/testlib/selftests/longstring/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/longstring/CMakeLists.txt
@@ -1,15 +1,14 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from longstring.pro.
-
#####################################################################
## longstring Binary:
#####################################################################
qt_internal_add_executable(longstring
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
tst_longstring.cpp
LIBRARIES
@@ -19,6 +18,4 @@ qt_internal_add_executable(longstring
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(longstring)
-# special case end