summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/mouse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/mouse/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/mouse/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/testlib/selftests/mouse/CMakeLists.txt b/tests/auto/testlib/selftests/mouse/CMakeLists.txt
index 441569bd91..9f6b364cec 100644
--- a/tests/auto/testlib/selftests/mouse/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/mouse/CMakeLists.txt
@@ -9,12 +9,11 @@ add_qt_executable(mouse
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
SOURCES
tst_mouse.cpp
- LIBRARIES
- Qt::GuiPrivate
- Qt::TestPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::GuiPrivate
Qt::Test
+ Qt::TestPrivate
)
## Scopes: