summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/pairdiagnostics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/pairdiagnostics/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/pairdiagnostics/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/tests/auto/testlib/selftests/pairdiagnostics/CMakeLists.txt b/tests/auto/testlib/selftests/pairdiagnostics/CMakeLists.txt
index f752131325..d0c9e6309a 100644
--- a/tests/auto/testlib/selftests/pairdiagnostics/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/pairdiagnostics/CMakeLists.txt
@@ -1,18 +1,18 @@
-# Generated from pairdiagnostics.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## pairdiagnostics Binary:
#####################################################################
qt_internal_add_executable(pairdiagnostics
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
tst_pairdiagnostics.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Test
)
-# special case begin
qt_internal_apply_testlib_coverage_options(pairdiagnostics)
-# special case end