summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/pass/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/pass/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/pass/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/tests/auto/testlib/selftests/pass/CMakeLists.txt b/tests/auto/testlib/selftests/pass/CMakeLists.txt
index 424201c5c8..de3bfbc32a 100644
--- a/tests/auto/testlib/selftests/pass/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/pass/CMakeLists.txt
@@ -1,22 +1,22 @@
-# Generated from pass.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## pass Binary:
#####################################################################
-qt_add_executable(pass
- NO_INSTALL # special case
- OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}" # special case
+qt_internal_add_executable(pass
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}"
SOURCES
tst_pass.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Test
)
## Scopes:
#####################################################################
-# special case begin
-qt_apply_testlib_coverage_options(pass)
-# special case end
+qt_internal_apply_testlib_coverage_options(pass)