summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/pass/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/pass/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/pass/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/auto/testlib/selftests/pass/CMakeLists.txt b/tests/auto/testlib/selftests/pass/CMakeLists.txt
index 13a6dcb94c..de3bfbc32a 100644
--- a/tests/auto/testlib/selftests/pass/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/pass/CMakeLists.txt
@@ -1,15 +1,14 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from pass.pro.
-
#####################################################################
## pass Binary:
#####################################################################
qt_internal_add_executable(pass
- NO_INSTALL # special case
- OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}" # special case
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}"
SOURCES
tst_pass.cpp
LIBRARIES
@@ -19,7 +18,5 @@ qt_internal_add_executable(pass
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(pass)
-# special case end