summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/skip/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/skip/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/skip/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/testlib/selftests/skip/CMakeLists.txt b/tests/auto/testlib/selftests/skip/CMakeLists.txt
index 5b7e35e4ce..2841dcbd9a 100644
--- a/tests/auto/testlib/selftests/skip/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/skip/CMakeLists.txt
@@ -4,7 +4,7 @@
## skip Binary:
#####################################################################
-qt_add_executable(skip
+qt_internal_add_executable(skip
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
SOURCES
@@ -17,5 +17,5 @@ qt_add_executable(skip
#####################################################################
# special case begin
-qt_apply_testlib_coverage_options(skip)
+qt_internal_apply_testlib_coverage_options(skip)
# special case end