summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/subtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/subtest/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/subtest/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/tests/auto/testlib/selftests/subtest/CMakeLists.txt b/tests/auto/testlib/selftests/subtest/CMakeLists.txt
index 2193ab1745..c532f7f77c 100644
--- a/tests/auto/testlib/selftests/subtest/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/subtest/CMakeLists.txt
@@ -7,18 +7,11 @@
add_qt_executable(subtest
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
- GUI
SOURCES
tst_subtest.cpp
PUBLIC_LIBRARIES
Qt::Test
)
-#### Keys ignored in scope 1:.:.:subtest.pro:<TRUE>:
-# CONFIG = "-debug_and_release_target"
-
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 2:.:.:subtest.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"