summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verbose1/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verbose1/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/auto/testlib/selftests/verbose1/CMakeLists.txt b/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
index 872f28ddc7..2c644dff92 100644
--- a/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
@@ -7,11 +7,12 @@
qt_internal_add_executable(verbose1
NO_INSTALL
+ EXCEPTIONS
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
../counting/tst_counting.cpp
DEFINES
- TESTLIB_VERBOSITY_ARG=-v1 # special case remove quotes
+ TESTLIB_VERBOSITY_ARG=-v1
LIBRARIES
Qt::Test
)