summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verbose1/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verbose1/CMakeLists.txt11
1 files changed, 4 insertions, 7 deletions
diff --git a/tests/auto/testlib/selftests/verbose1/CMakeLists.txt b/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
index 791c491929..2c644dff92 100644
--- a/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/verbose1/CMakeLists.txt
@@ -1,19 +1,18 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from verbose1.pro.
-
#####################################################################
## verbose1 Binary:
#####################################################################
qt_internal_add_executable(verbose1
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
../counting/tst_counting.cpp
DEFINES
- TESTLIB_VERBOSITY_ARG=-v1 # special case remove quotes
+ TESTLIB_VERBOSITY_ARG=-v1
LIBRARIES
Qt::Test
)
@@ -21,6 +20,4 @@ qt_internal_add_executable(verbose1
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(verbose1)
-# special case end