summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verbose2/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verbose2/CMakeLists.txt18
1 files changed, 9 insertions, 9 deletions
diff --git a/tests/auto/testlib/selftests/verbose2/CMakeLists.txt b/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
index 99a821d452..b78c5a42d0 100644
--- a/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
@@ -1,23 +1,23 @@
-# Generated from verbose2.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## verbose2 Binary:
#####################################################################
-qt_add_executable(verbose2
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+qt_internal_add_executable(verbose2
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
../counting/tst_counting.cpp
DEFINES
- TESTLIB_VERBOSITY_ARG=-v2 # special case remove quotes
- PUBLIC_LIBRARIES
+ TESTLIB_VERBOSITY_ARG=-v2
+ LIBRARIES
Qt::Test
)
## Scopes:
#####################################################################
-# special case begin
-qt_apply_testlib_coverage_options(verbose2)
-# special case end
+qt_internal_apply_testlib_coverage_options(verbose2)