summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verbose2/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verbose2/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/auto/testlib/selftests/verbose2/CMakeLists.txt b/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
index 85e495ee7d..8be1ebe8a8 100644
--- a/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/verbose2/CMakeLists.txt
@@ -10,10 +10,14 @@ add_qt_executable(verbose2
SOURCES
../counting/tst_counting.cpp
DEFINES
- TESTLIB_VERBOSITY_ARG="-v2"
+ TESTLIB_VERBOSITY_ARG=-v2 # special case remove quotes
PUBLIC_LIBRARIES
Qt::Test
)
## Scopes:
#####################################################################
+
+# special case begin
+qt_apply_testlib_coverage_options(verbose2)
+# special case end