summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt11
1 files changed, 5 insertions, 6 deletions
diff --git a/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt b/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
index b6177bc8c3..c4312959ad 100644
--- a/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from verifyexceptionthrown.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## verifyexceptionthrown Binary:
@@ -6,17 +7,15 @@
qt_internal_add_executable(verifyexceptionthrown
EXCEPTIONS
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
tst_verifyexceptionthrown.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Test
)
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(verifyexceptionthrown)
-# special case end