summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt b/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
index da34a27881..c4312959ad 100644
--- a/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
@@ -1,16 +1,14 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from verifyexceptionthrown.pro.
-
#####################################################################
## verifyexceptionthrown Binary:
#####################################################################
qt_internal_add_executable(verifyexceptionthrown
EXCEPTIONS
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
tst_verifyexceptionthrown.cpp
LIBRARIES
@@ -20,6 +18,4 @@ qt_internal_add_executable(verifyexceptionthrown
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(verifyexceptionthrown)
-# special case end