summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt b/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
index b6467bdba8..b6177bc8c3 100644
--- a/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/verifyexceptionthrown/CMakeLists.txt
@@ -4,7 +4,7 @@
## verifyexceptionthrown Binary:
#####################################################################
-qt_add_executable(verifyexceptionthrown
+qt_internal_add_executable(verifyexceptionthrown
EXCEPTIONS
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
@@ -18,5 +18,5 @@ qt_add_executable(verifyexceptionthrown
#####################################################################
# special case begin
-qt_apply_testlib_coverage_options(verifyexceptionthrown)
+qt_internal_apply_testlib_coverage_options(verifyexceptionthrown)
# special case end