summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/xunit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/xunit/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/xunit/CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/tests/auto/testlib/selftests/xunit/CMakeLists.txt b/tests/auto/testlib/selftests/xunit/CMakeLists.txt
deleted file mode 100644
index c153d085d0..0000000000
--- a/tests/auto/testlib/selftests/xunit/CMakeLists.txt
+++ /dev/null
@@ -1,21 +0,0 @@
-# Generated from xunit.pro.
-
-#####################################################################
-## xunit Binary:
-#####################################################################
-
-qt_internal_add_executable(xunit
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
- SOURCES
- tst_xunit.cpp
- PUBLIC_LIBRARIES
- Qt::Test
-)
-
-## Scopes:
-#####################################################################
-
-# special case begin
-qt_internal_apply_testlib_coverage_options(xunit)
-# special case end