summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/xunit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/xunit/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/xunit/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/auto/testlib/selftests/xunit/CMakeLists.txt b/tests/auto/testlib/selftests/xunit/CMakeLists.txt
index d47d479bdf..5ed90af264 100644
--- a/tests/auto/testlib/selftests/xunit/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/xunit/CMakeLists.txt
@@ -15,3 +15,7 @@ add_qt_executable(xunit
## Scopes:
#####################################################################
+
+# special case begin
+qt_apply_testlib_coverage_options(xunit)
+# special case end