summaryrefslogtreecommitdiffstats
path: root/tests/auto/tools/qmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tools/qmake/CMakeLists.txt')
-rw-r--r--tests/auto/tools/qmake/CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/tests/auto/tools/qmake/CMakeLists.txt b/tests/auto/tools/qmake/CMakeLists.txt
index 994d5d47d1..62db9257b8 100644
--- a/tests/auto/tools/qmake/CMakeLists.txt
+++ b/tests/auto/tools/qmake/CMakeLists.txt
@@ -27,16 +27,3 @@ extend_target(tst_qmake CONDITION CMAKE_CROSSCOMPILING
DEFINES
QMAKE_CROSS_COMPILED
)
-
-# special case begin
-# remove this because it's not needed
-#extend_target(tst_qmake CONDITION CMAKE_BUILD_TYPE STREQUAL Debug AND debug_and_release
- #DEFINES
- #DEBUG_BUILD
-#)
-
-#extend_target(tst_qmake CONDITION debug_and_release AND NOT CMAKE_BUILD_TYPE STREQUAL Debug
- #DEFINES
- #RELEASE_BUILD
-#)
-# special case end