summaryrefslogtreecommitdiffstats
path: root/tests/auto/tools/windeployqt/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tools/windeployqt/test/CMakeLists.txt')
-rw-r--r--tests/auto/tools/windeployqt/test/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/tools/windeployqt/test/CMakeLists.txt b/tests/auto/tools/windeployqt/test/CMakeLists.txt
index c96da3fefb..1ba62d5850 100644
--- a/tests/auto/tools/windeployqt/test/CMakeLists.txt
+++ b/tests/auto/tools/windeployqt/test/CMakeLists.txt
@@ -1,14 +1,12 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from test.pro.
-
#####################################################################
## tst_windeployqt Test:
#####################################################################
qt_internal_add_test(tst_windeployqt
- OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../" # special case
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../"
SOURCES
../tst_windeployqt.cpp
)