summaryrefslogtreecommitdiffstats
path: root/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tools/windeployqt/testapp/CMakeLists.txt')
-rw-r--r--tests/auto/tools/windeployqt/testapp/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/tests/auto/tools/windeployqt/testapp/CMakeLists.txt b/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
index 32747b3052..ce94cd6464 100644
--- a/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
+++ b/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
@@ -1,13 +1,11 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from testapp.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## testapp Binary:
#####################################################################
-qt_internal_add_executable(windeploy_testapp # special case
+qt_internal_add_executable(windeploy_testapp
GUI
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
@@ -16,9 +14,7 @@ qt_internal_add_executable(windeploy_testapp # special case
Qt::Gui
)
-# special case begin
set_target_properties(windeploy_testapp
PROPERTIES
OUTPUT_NAME testapp
)
-# special case end