summaryrefslogtreecommitdiffstats
path: root/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/tools/windeployqt/testapp/CMakeLists.txt')
-rw-r--r--tests/auto/tools/windeployqt/testapp/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/tests/auto/tools/windeployqt/testapp/CMakeLists.txt b/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
index edb4f129a4..ce94cd6464 100644
--- a/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
+++ b/tests/auto/tools/windeployqt/testapp/CMakeLists.txt
@@ -1,13 +1,11 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from testapp.pro.
-
#####################################################################
## testapp Binary:
#####################################################################
-qt_internal_add_executable(windeploy_testapp # special case
+qt_internal_add_executable(windeploy_testapp
GUI
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
@@ -16,9 +14,7 @@ qt_internal_add_executable(windeploy_testapp # special case
Qt::Gui
)
-# special case begin
set_target_properties(windeploy_testapp
PROPERTIES
OUTPUT_NAME testapp
)
-# special case end