summaryrefslogtreecommitdiffstats
path: root/tests/auto/wasm/selenium/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/wasm/selenium/CMakeLists.txt')
-rw-r--r--tests/auto/wasm/selenium/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/auto/wasm/selenium/CMakeLists.txt b/tests/auto/wasm/selenium/CMakeLists.txt
index 335b6d23d9..445030878e 100644
--- a/tests/auto/wasm/selenium/CMakeLists.txt
+++ b/tests/auto/wasm/selenium/CMakeLists.txt
@@ -1,3 +1,5 @@
+# Copyright (C) 2024 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
if(NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
cmake_minimum_required(VERSION 3.16)
project(tst_qwasmwindow_harness LANGUAGES CXX)