summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/dialogs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/dialogs/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/dialogs/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/widgets/dialogs/CMakeLists.txt b/tests/auto/widgets/dialogs/CMakeLists.txt
index 5a9f1f77df..fad973c55d 100644
--- a/tests/auto/widgets/dialogs/CMakeLists.txt
+++ b/tests/auto/widgets/dialogs/CMakeLists.txt
@@ -9,7 +9,7 @@ add_subdirectory(qinputdialog)
add_subdirectory(qprogressdialog)
add_subdirectory(qwizard)
add_subdirectory(qfiledialog)
-# QTBUG-87671 # special case
+# QTBUG-101217, qmessagebox hangs on Android
if(NOT ANDROID)
add_subdirectory(qmessagebox)
endif()