summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/dialogs/qfontdialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/dialogs/qfontdialog/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/dialogs/qfontdialog/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/widgets/dialogs/qfontdialog/CMakeLists.txt b/tests/auto/widgets/dialogs/qfontdialog/CMakeLists.txt
index af858c8946..e8a6d368b8 100644
--- a/tests/auto/widgets/dialogs/qfontdialog/CMakeLists.txt
+++ b/tests/auto/widgets/dialogs/qfontdialog/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qfontdialog Test:
#####################################################################
-add_qt_test(tst_qfontdialog
+qt_add_test(tst_qfontdialog
SOURCES
tst_qfontdialog.cpp
PUBLIC_LIBRARIES
@@ -27,7 +27,7 @@ set(testfonts_resource_files
"../../../shared/resources/testfont.ttf"
)
-add_qt_resource(tst_qfontdialog "testfonts"
+qt_add_resource(tst_qfontdialog "testfonts"
PREFIX
"/"
FILES