summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/dialogs/qmessagebox/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/dialogs/qmessagebox/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/dialogs/qmessagebox/CMakeLists.txt17
1 files changed, 15 insertions, 2 deletions
diff --git a/tests/auto/widgets/dialogs/qmessagebox/CMakeLists.txt b/tests/auto/widgets/dialogs/qmessagebox/CMakeLists.txt
index 785a1a0184..882cc143e1 100644
--- a/tests/auto/widgets/dialogs/qmessagebox/CMakeLists.txt
+++ b/tests/auto/widgets/dialogs/qmessagebox/CMakeLists.txt
@@ -1,6 +1,19 @@
-add_qt_test("tst_qmessagebox" SOURCES tst_qmessagebox.cpp
+# Generated from qmessagebox.pro.
+
+#####################################################################
+## tst_qmessagebox Test:
+#####################################################################
+
+add_qt_test(tst_qmessagebox
+ SOURCES
+ tst_qmessagebox.cpp
LIBRARIES
- Qt::GuiPrivate
Qt::CorePrivate
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
Qt::Widgets
)
+
+#### Keys ignored in scope 1:.:.:qmessagebox.pro:<TRUE>:
+# TEMPLATE = "app"