summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/dialogs/qprogressdialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/dialogs/qprogressdialog/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/dialogs/qprogressdialog/CMakeLists.txt14
1 files changed, 13 insertions, 1 deletions
diff --git a/tests/auto/widgets/dialogs/qprogressdialog/CMakeLists.txt b/tests/auto/widgets/dialogs/qprogressdialog/CMakeLists.txt
index 894f2ab37e..2f20ff0d81 100644
--- a/tests/auto/widgets/dialogs/qprogressdialog/CMakeLists.txt
+++ b/tests/auto/widgets/dialogs/qprogressdialog/CMakeLists.txt
@@ -1 +1,13 @@
-add_qt_test("tst_qprogressdialog" SOURCES tst_qprogressdialog.cpp LIBRARIES Qt::Widgets)
+# Generated from qprogressdialog.pro.
+
+#####################################################################
+## tst_qprogressdialog Test:
+#####################################################################
+
+add_qt_test(tst_qprogressdialog
+ SOURCES
+ tst_qprogressdialog.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
+)