summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/dialogs/qwizard/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/dialogs/qwizard/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/dialogs/qwizard/CMakeLists.txt22
1 files changed, 19 insertions, 3 deletions
diff --git a/tests/auto/widgets/dialogs/qwizard/CMakeLists.txt b/tests/auto/widgets/dialogs/qwizard/CMakeLists.txt
index 3d88e2cb69..daefe76139 100644
--- a/tests/auto/widgets/dialogs/qwizard/CMakeLists.txt
+++ b/tests/auto/widgets/dialogs/qwizard/CMakeLists.txt
@@ -1,8 +1,24 @@
-add_qt_test("tst_qwizard"
+# Generated from qwizard.pro.
+
+#####################################################################
+## tst_qwizard Test:
+#####################################################################
+
+add_qt_test(tst_qwizard
SOURCES
- qwizard.qrc
tst_qwizard.cpp
tst_qwizard_2.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::Widgets
)
+
+# Resources:
+add_qt_resource(tst_qwizard "qwizard" FILES
+ images/background.png
+ images/banner.png
+ images/logo.png
+ images/watermark.png)
+
+
+#### Keys ignored in scope 1:.:.:qwizard.pro:<TRUE>:
+# CONFIG = "testcase"