summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt15
1 files changed, 13 insertions, 2 deletions
diff --git a/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt b/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
index 5d7df75bac..31dbe56907 100644
--- a/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
+++ b/tests/auto/widgets/effects/qpixmapfilter/CMakeLists.txt
@@ -1,5 +1,16 @@
-add_qt_test("tst_qpixmapfilter" SOURCES tst_qpixmapfilter.cpp
+# Generated from qpixmapfilter.pro.
+
+#####################################################################
+## tst_qpixmapfilter Test:
+#####################################################################
+
+add_qt_test(tst_qpixmapfilter
+ SOURCES
+ tst_qpixmapfilter.cpp
LIBRARIES
- Qt::WidgetsPrivate
Qt::GuiPrivate
+ Qt::WidgetsPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Widgets
)