summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt b/tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt
index 95c429f936..e93245d267 100644
--- a/tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt
+++ b/tests/auto/widgets/kernel/qapplication/modal/CMakeLists.txt
@@ -10,7 +10,7 @@ qt_internal_add_executable(modal_helper # special case
main.cpp
OUTPUT_DIRECTORY # special case
${CMAKE_CURRENT_BINARY_DIR}/.. # special case
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Widgets
)