summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/kernel/qlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/kernel/qlayout/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/kernel/qlayout/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/widgets/kernel/qlayout/CMakeLists.txt b/tests/auto/widgets/kernel/qlayout/CMakeLists.txt
index 2a3526722e..e63a80117f 100644
--- a/tests/auto/widgets/kernel/qlayout/CMakeLists.txt
+++ b/tests/auto/widgets/kernel/qlayout/CMakeLists.txt
@@ -13,12 +13,11 @@ list(APPEND test_data ${test_data_glob})
add_qt_test(tst_qlayout
SOURCES
tst_qlayout.cpp
- LIBRARIES
- Qt::TestPrivate
- Qt::WidgetsPrivate
PUBLIC_LIBRARIES
Qt::Gui
+ Qt::TestPrivate
Qt::Widgets
+ Qt::WidgetsPrivate
TESTDATA ${test_data}
)