summaryrefslogtreecommitdiffstats
path: root/tests/auto/widgets/kernel/qwidget_window/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/widgets/kernel/qwidget_window/CMakeLists.txt')
-rw-r--r--tests/auto/widgets/kernel/qwidget_window/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/widgets/kernel/qwidget_window/CMakeLists.txt b/tests/auto/widgets/kernel/qwidget_window/CMakeLists.txt
index c3fc672c17..201c271103 100644
--- a/tests/auto/widgets/kernel/qwidget_window/CMakeLists.txt
+++ b/tests/auto/widgets/kernel/qwidget_window/CMakeLists.txt
@@ -7,11 +7,10 @@
add_qt_test(tst_qwidget_window
SOURCES
tst_qwidget_window.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::TestPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
Qt::Widgets
)