summaryrefslogtreecommitdiffstats
path: root/tests/auto/xml/dom/qdom/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/xml/dom/qdom/CMakeLists.txt')
-rw-r--r--tests/auto/xml/dom/qdom/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/xml/dom/qdom/CMakeLists.txt b/tests/auto/xml/dom/qdom/CMakeLists.txt
new file mode 100644
index 0000000000..be70ec08cc
--- /dev/null
+++ b/tests/auto/xml/dom/qdom/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from qdom.pro.
+
+#####################################################################
+## tst_qdom Test:
+#####################################################################
+
+# Collect test data
+file(GLOB_RECURSE test_data_glob
+ RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
+ testdata/*)
+list(APPEND test_data ${test_data_glob})
+list(APPEND test_data "doubleNamespaces.xml")
+list(APPEND test_data "umlaut.xml")
+
+add_qt_test(tst_qdom
+ SOURCES
+ tst_qdom.cpp
+ PUBLIC_LIBRARIES
+ Qt::Xml
+ TESTDATA ${test_data}
+)