summaryrefslogtreecommitdiffstats
path: root/tests/auto/xml/dom/qdom/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/xml/dom/qdom/CMakeLists.txt')
-rw-r--r--tests/auto/xml/dom/qdom/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/xml/dom/qdom/CMakeLists.txt b/tests/auto/xml/dom/qdom/CMakeLists.txt
index d72ef57332..58e0eae9bf 100644
--- a/tests/auto/xml/dom/qdom/CMakeLists.txt
+++ b/tests/auto/xml/dom/qdom/CMakeLists.txt
@@ -15,7 +15,7 @@ list(APPEND test_data "umlaut.xml")
qt_internal_add_test(tst_qdom
SOURCES
tst_qdom.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Xml
TESTDATA ${test_data}
)