summaryrefslogtreecommitdiffstats
path: root/tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt')
-rw-r--r--tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt27
1 files changed, 0 insertions, 27 deletions
diff --git a/tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt b/tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt
deleted file mode 100644
index 504dc67ecd..0000000000
--- a/tests/auto/xml/sax/qxmlsimplereader/CMakeLists.txt
+++ /dev/null
@@ -1,27 +0,0 @@
-# Generated from qxmlsimplereader.pro.
-
-#####################################################################
-## tst_qxmlsimplereader Test:
-#####################################################################
-
-# Collect test data
-file(GLOB_RECURSE test_data_glob
- RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
- encodings/*)
-list(APPEND test_data ${test_data_glob})
-file(GLOB_RECURSE test_data_glob
- RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
- xmldocs/*)
-list(APPEND test_data ${test_data_glob})
-
-qt_add_test(tst_qxmlsimplereader
- SOURCES
- parser/parser.cpp parser/parser.h
- tst_qxmlsimplereader.cpp
- INCLUDE_DIRECTORIES
- parser
- PUBLIC_LIBRARIES
- Qt::Network
- Qt::Xml
- TESTDATA ${test_data}
-)