summaryrefslogtreecommitdiffstats
path: root/tests/baseline/text/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/baseline/text/CMakeLists.txt')
-rw-r--r--tests/baseline/text/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/baseline/text/CMakeLists.txt b/tests/baseline/text/CMakeLists.txt
index c238aa635c..74d01337cb 100644
--- a/tests/baseline/text/CMakeLists.txt
+++ b/tests/baseline/text/CMakeLists.txt
@@ -1,5 +1,5 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
+# SPDX-License-Identifier: BSD-3-Clause
list(APPEND test_data "./data")
@@ -14,6 +14,7 @@ qt_internal_add_test(tst_baseline_text
LIBRARIES
Qt::Gui
Qt::Widgets
+ Qt::WidgetsPrivate
Qt::Network
TESTDATA ${test_data}
)