summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/io/qfile/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/io/qfile/CMakeLists.txt14
1 files changed, 6 insertions, 8 deletions
diff --git a/tests/benchmarks/corelib/io/qfile/CMakeLists.txt b/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
index df33c1169f..0cd6b5fb16 100644
--- a/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
+++ b/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
@@ -1,24 +1,22 @@
-# Generated from qfile.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_qfile Binary:
#####################################################################
-qt_add_benchmark(tst_bench_qfile
+qt_internal_add_benchmark(tst_bench_qfile
SOURCES
- main.cpp
- PUBLIC_LIBRARIES
+ tst_bench_qfile.cpp
+ LIBRARIES
Qt::CorePrivate
Qt::Test
)
-#### Keys ignored in scope 1:.:.:qfile.pro:<TRUE>:
-# TEMPLATE = "app"
-
## Scopes:
#####################################################################
-qt_extend_target(tst_bench_qfile CONDITION WIN32
+qt_internal_extend_target(tst_bench_qfile CONDITION WIN32
DEFINES
_CRT_SECURE_NO_WARNINGS
)