summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/io/qfile/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/io/qfile/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/tests/benchmarks/corelib/io/qfile/CMakeLists.txt b/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
index 6ae5029a8a..0cd6b5fb16 100644
--- a/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
+++ b/tests/benchmarks/corelib/io/qfile/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qfile.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_qfile Binary:
@@ -6,15 +7,12 @@
qt_internal_add_benchmark(tst_bench_qfile
SOURCES
- main.cpp
- PUBLIC_LIBRARIES
+ tst_bench_qfile.cpp
+ LIBRARIES
Qt::CorePrivate
Qt::Test
)
-#### Keys ignored in scope 1:.:.:qfile.pro:<TRUE>:
-# TEMPLATE = "app"
-
## Scopes:
#####################################################################