summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/io/qprocess/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/io/qprocess/test/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/io/qprocess/test/CMakeLists.txt11
1 files changed, 10 insertions, 1 deletions
diff --git a/tests/benchmarks/corelib/io/qprocess/test/CMakeLists.txt b/tests/benchmarks/corelib/io/qprocess/test/CMakeLists.txt
index a6c5ceebd3..90a9960f68 100644
--- a/tests/benchmarks/corelib/io/qprocess/test/CMakeLists.txt
+++ b/tests/benchmarks/corelib/io/qprocess/test/CMakeLists.txt
@@ -1,5 +1,14 @@
-add_qt_test(../tst_bench_qprocess SOURCES
+# Generated from test.pro.
+
+#####################################################################
+## tst_bench_qprocess Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qprocess
+ SOURCES
../tst_bench_qprocess.cpp
LIBRARIES
Qt::CorePrivate
+ PUBLIC_LIBRARIES
+ Qt::Test
)