summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/itemmodels/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/itemmodels/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/itemmodels/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/benchmarks/corelib/itemmodels/CMakeLists.txt b/tests/benchmarks/corelib/itemmodels/CMakeLists.txt
index c74f36709c..8dc331aee2 100644
--- a/tests/benchmarks/corelib/itemmodels/CMakeLists.txt
+++ b/tests/benchmarks/corelib/itemmodels/CMakeLists.txt
@@ -1 +1,6 @@
-add_subdirectory(qsortfilterproxymodel)
+# Copyright (C) 2024 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+if(QT_FEATURE_proxymodel)
+ add_subdirectory(qsortfilterproxymodel)
+endif()