summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/plugin/quuid/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/plugin/quuid/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/plugin/quuid/CMakeLists.txt12
1 files changed, 5 insertions, 7 deletions
diff --git a/tests/benchmarks/corelib/plugin/quuid/CMakeLists.txt b/tests/benchmarks/corelib/plugin/quuid/CMakeLists.txt
index 3f8b26c883..2c394b2bb2 100644
--- a/tests/benchmarks/corelib/plugin/quuid/CMakeLists.txt
+++ b/tests/benchmarks/corelib/plugin/quuid/CMakeLists.txt
@@ -1,15 +1,13 @@
-# Generated from quuid.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_quuid Binary:
#####################################################################
-qt_add_benchmark(tst_bench_quuid
+qt_internal_add_benchmark(tst_bench_quuid
SOURCES
- tst_quuid.cpp
- PUBLIC_LIBRARIES
+ tst_bench_quuid.cpp
+ LIBRARIES
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:quuid.pro:<TRUE>:
-# TEMPLATE = "app"