summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/text/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/text/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/text/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/benchmarks/corelib/text/CMakeLists.txt b/tests/benchmarks/corelib/text/CMakeLists.txt
index b81bf3e07a..303aa51def 100644
--- a/tests/benchmarks/corelib/text/CMakeLists.txt
+++ b/tests/benchmarks/corelib/text/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from text.pro.
-
add_subdirectory(qbytearray)
add_subdirectory(qchar)
add_subdirectory(qlocale)
@@ -11,3 +9,4 @@ add_subdirectory(qstringlist)
add_subdirectory(qstringtokenizer)
add_subdirectory(qregularexpression)
add_subdirectory(qstring)
+add_subdirectory(qutf8stringview)