summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/text/qbytearray/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/text/qbytearray/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/text/qbytearray/CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/tests/benchmarks/corelib/text/qbytearray/CMakeLists.txt b/tests/benchmarks/corelib/text/qbytearray/CMakeLists.txt
index 50574aa221..18b811501b 100644
--- a/tests/benchmarks/corelib/text/qbytearray/CMakeLists.txt
+++ b/tests/benchmarks/corelib/text/qbytearray/CMakeLists.txt
@@ -1,16 +1,10 @@
-# Generated from qbytearray.pro.
-
#####################################################################
## tst_bench_qbytearray Binary:
#####################################################################
qt_internal_add_benchmark(tst_bench_qbytearray
SOURCES
- main.cpp
+ tst_bench_qbytearray.cpp
PUBLIC_LIBRARIES
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qbytearray.pro:<TRUE>:
-# TEMPLATE = "app"
-# TESTDATA = "main.cpp"