summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/text/qregularexpression/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/text/qregularexpression/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/text/qregularexpression/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/benchmarks/corelib/text/qregularexpression/CMakeLists.txt b/tests/benchmarks/corelib/text/qregularexpression/CMakeLists.txt
new file mode 100644
index 0000000000..1e1f40a2e4
--- /dev/null
+++ b/tests/benchmarks/corelib/text/qregularexpression/CMakeLists.txt
@@ -0,0 +1,12 @@
+# Generated from qregularexpression.pro.
+
+#####################################################################
+## tst_bench_qregularexpression Binary:
+#####################################################################
+
+qt_internal_add_benchmark(tst_bench_qregularexpression
+ SOURCES
+ tst_bench_qregularexpression.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)