summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/text/qstring/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/text/qstring/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/text/qstring/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/benchmarks/corelib/text/qstring/CMakeLists.txt b/tests/benchmarks/corelib/text/qstring/CMakeLists.txt
index c2ce102780..f17088d2be 100644
--- a/tests/benchmarks/corelib/text/qstring/CMakeLists.txt
+++ b/tests/benchmarks/corelib/text/qstring/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from qstring.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_qstring Binary:
@@ -7,6 +8,6 @@
qt_internal_add_benchmark(tst_bench_qstring
SOURCES
tst_bench_qstring.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Test
)