summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/text/qstringtokenizer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/text/qstringtokenizer/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/text/qstringtokenizer/CMakeLists.txt7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/benchmarks/corelib/text/qstringtokenizer/CMakeLists.txt b/tests/benchmarks/corelib/text/qstringtokenizer/CMakeLists.txt
index c2bf848400..11720e5204 100644
--- a/tests/benchmarks/corelib/text/qstringtokenizer/CMakeLists.txt
+++ b/tests/benchmarks/corelib/text/qstringtokenizer/CMakeLists.txt
@@ -1,11 +1,14 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
#####################################################################
## tst_bench_qstringtokenizer Binary:
#####################################################################
qt_internal_add_benchmark(tst_bench_qstringtokenizer
SOURCES
- main.cpp
- PUBLIC_LIBRARIES
+ tst_bench_qstringtokenizer.cpp
+ LIBRARIES
Qt::Test
)