summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/thread/qmutex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/thread/qmutex/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/thread/qmutex/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/tests/benchmarks/corelib/thread/qmutex/CMakeLists.txt b/tests/benchmarks/corelib/thread/qmutex/CMakeLists.txt
index 923bfba117..d056a10568 100644
--- a/tests/benchmarks/corelib/thread/qmutex/CMakeLists.txt
+++ b/tests/benchmarks/corelib/thread/qmutex/CMakeLists.txt
@@ -1,16 +1,11 @@
-# Generated from qmutex.pro.
-
#####################################################################
## tst_bench_qmutex Binary:
#####################################################################
qt_internal_add_benchmark(tst_bench_qmutex
SOURCES
- tst_qmutex.cpp
+ tst_bench_qmutex.cpp
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qmutex.pro:<TRUE>:
-# TEMPLATE = "app"