summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt12
1 files changed, 5 insertions, 7 deletions
diff --git a/tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt b/tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt
index 45e8c92c38..916a2d8dee 100644
--- a/tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt
+++ b/tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt
@@ -1,15 +1,13 @@
-# Generated from qthreadstorage.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_qthreadstorage Binary:
#####################################################################
-qt_add_benchmark(tst_bench_qthreadstorage
+qt_internal_add_benchmark(tst_bench_qthreadstorage
SOURCES
- tst_qthreadstorage.cpp
- PUBLIC_LIBRARIES
+ tst_bench_qthreadstorage.cpp
+ LIBRARIES
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:qthreadstorage.pro:<TRUE>:
-# TEMPLATE = "app"