summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt16
1 files changed, 15 insertions, 1 deletions
diff --git a/tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt b/tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt
index 0797d99625..ed60ec4495 100644
--- a/tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt
+++ b/tests/benchmarks/corelib/thread/qthreadstorage/CMakeLists.txt
@@ -1 +1,15 @@
-add_qt_test(tst_bench_qthreadstorage SOURCES tst_qthreadstorage.cpp)
+# Generated from qthreadstorage.pro.
+
+#####################################################################
+## tst_bench_qthreadstorage Binary:
+#####################################################################
+
+add_qt_benchmark(tst_bench_qthreadstorage
+ SOURCES
+ tst_qthreadstorage.cpp
+ PUBLIC_LIBRARIES
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qthreadstorage.pro:<TRUE>:
+# TEMPLATE = "app"