summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/time/qdate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/time/qdate/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/time/qdate/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/benchmarks/corelib/time/qdate/CMakeLists.txt b/tests/benchmarks/corelib/time/qdate/CMakeLists.txt
index 2a70ef5f4f..e4ef5e3edc 100644
--- a/tests/benchmarks/corelib/time/qdate/CMakeLists.txt
+++ b/tests/benchmarks/corelib/time/qdate/CMakeLists.txt
@@ -1,12 +1,13 @@
-# Generated from qdate.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_qdate Binary:
#####################################################################
-qt_add_benchmark(tst_bench_qdate
+qt_internal_add_benchmark(tst_bench_qdate
SOURCES
tst_bench_qdate.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Test
)