summaryrefslogtreecommitdiffstats
path: root/tests/benchmarks/corelib/tools/containers-sequential/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/benchmarks/corelib/tools/containers-sequential/CMakeLists.txt')
-rw-r--r--tests/benchmarks/corelib/tools/containers-sequential/CMakeLists.txt12
1 files changed, 5 insertions, 7 deletions
diff --git a/tests/benchmarks/corelib/tools/containers-sequential/CMakeLists.txt b/tests/benchmarks/corelib/tools/containers-sequential/CMakeLists.txt
index f8ebc69c29..d24f26e664 100644
--- a/tests/benchmarks/corelib/tools/containers-sequential/CMakeLists.txt
+++ b/tests/benchmarks/corelib/tools/containers-sequential/CMakeLists.txt
@@ -1,15 +1,13 @@
-# Generated from containers-sequential.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_bench_containers-sequential Binary:
#####################################################################
-qt_internal_add_benchmark(tst_bench_containers-sequential
+qt_internal_add_benchmark(tst_bench_containers_sequential
SOURCES
- main.cpp
- PUBLIC_LIBRARIES
+ tst_bench_containers_sequential.cpp
+ LIBRARIES
Qt::Test
)
-
-#### Keys ignored in scope 1:.:.:containers-sequential.pro:<TRUE>:
-# TEMPLATE = "app"